Commit 4d929ee0 authored by Rahix's avatar Rahix
Browse files

chore(ci): Fix python3-clang version to 10.0.1

Ubuntu only ships clang 10 so python3-clang 11 is not working.  Fix it
to the older version.
parent 86dcadd0
......@@ -10,7 +10,7 @@ RUN set -e -x ;\
llvm \
python3-pip ;\
pip3 install \
clang \
clang==10.0.1 \
sphinx \
sphinx_rtd_theme ;\
rm -rf /var/lib/apt/lists
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment