Commit 7d0ac641 authored by Danilo's avatar Danilo
Browse files

Document prerequisites on Arch Linux

parent e06fb371
# Rust support for the card10 CCCamp15 badge # Rust support for the card10 CCCamp15 badge
## Prerequisites
You need Rust Nightly and the arm-none-eabi-gcc toolchain, including libc.
### Arch Linux
sudo pacman -S arm-none-eabi-gcc arm-none-eabi-binutils arm-none-eabi-newlib
## Usage ## Usage
You need arm-none-eabi-gcc and Rust nightly. Use rustup or NixOS. You need Rust nightly. Use rustup or NixOS.
```shell ```shell
rustup update nightly rustup update nightly
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment